<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<title>How to forward Calls & SMS to other number on Android | Ninja Romeo</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.ninjaromeo.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.ninjaromeo.com/wp-content/uploads/2017/02/forward-calls-android.jpg"/><meta name="author" content="Panneer Selvan">
 
<link rel="author" href="https://plus.google.com/+PanneerScullyBoySelvan/"/>
<meta name="description" content="In Android you can forward call and messages to other number very easily. You can done it via settings menu. Here is the guide by using third party apps."/>
<meta name="keywords" content="call forwarding in android,sms forwarding android,how to forward android,android,android call forward,android message forward,call forward,call forward using apps,sms forward,how to guide"/>
<link rel="canonical" href="http://www.ninjaromeo.com/forward-calls-sms-other-number-android/"/>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-26719002-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Ninja Romeo &raquo; Feed" href="http://www.ninjaromeo.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Ninja Romeo &raquo; Comments Feed" href="http://www.ninjaromeo.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Ninja Romeo &raquo; How To Forward Calls &#038; SMS To Other Number on Any Android devices Comments Feed" href="http://www.ninjaromeo.com/forward-calls-sms-other-number-android/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ninjaromeo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.ninjaromeo.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.ninjaromeo.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.ninjaromeo.com/wp-content/themes/Newspaper2/style.css?ver=7.6' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.ninjaromeo.com/wp-content/themes/Newspaper2/includes/demos/tech/demo_style.css?ver=7.6' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.ninjaromeo.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ninjaromeo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.ninjaromeo.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ninjaromeo.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ninjaromeo.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Increase Audio Quality with Viper4Android on Android 7.0 Nougat Mobiles &#8211; Download and Install [How to]' href='http://www.ninjaromeo.com/android4viper-nougat-download-install/'/>
<link rel='next' title='How to uninstall/remove Jio Security App from your Android mobile' href='http://www.ninjaromeo.com/uninstall-jio-security-app/'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://www.ninjaromeo.com/?p=4995'/>
<link rel="alternate" type="application/json+oembed" href="http://www.ninjaromeo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ninjaromeo.com%2Fforward-calls-sms-other-number-android%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.ninjaromeo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ninjaromeo.com%2Fforward-calls-sms-other-number-android%2F&#038;format=xml"/>
 
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.ninjaromeo.com/forward-calls-sms-other-number-android/"/>
<meta property="og:site_name" content="Ninja Romeo"/>
<meta property="og:title" content="How To Forward Calls &#038; SMS To Other Number on Any Android devices"/>
<meta property="article:author" content="http://facebook.com/tpanneer"/>
<meta property="og:description" content="Forwarding calls is not a new concept, We all are very well aware of it. When you are are not in a state to answer your calls and SMS you forward or transfer th(...)"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="http://twitter.com/ninjaromeo">
<meta name="twitter:creator" content="http://twitter.com/ninjaromeo">
<meta name="twitter:url" content="http://www.ninjaromeo.com/forward-calls-sms-other-number-android/">
<meta name="twitter:title" content="How To Forward Calls &#038; SMS To Other Number on Any Android devices">
<meta name="twitter:description" content="Forwarding calls is not a new concept, We all are very well aware of it. When you are are not in a state to answer your calls and SMS you forward or transfer th(...)">
<link rel="author" href="https://plus.google.com/+PanneerScullyBoySelvan/"/>
<link rel="publisher" href="https://plus.google.com/+PanneerScullyBoySelvan/"/>
<meta name="DC.Title" content="How To Forward Calls &#038; SMS To Other Number on Any Android devices"><meta name="DC.Creator" content="https://plus.google.com/+PanneerScullyBoySelvan/"><meta name="DC.Description" content="Forwarding calls is not a new concept, We all are very well aware of it. When you are are not in a state to answer your calls and SMS you forward or transfer th(...)"><meta name="DC.Date" content="2017-02-07 14:34:22"><meta name="DC.Type" content="Article"><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.ninjaromeo.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.ninjaromeo.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.ninjaromeo.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-4995 single-format-standard forward-calls-sms-other-number-android wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="ninjaromeo" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="ninjaromeo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-trending-phones-container"><ul id="menu-trending-phones" class="td-mobile-main-menu"><li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1236"><a href="http://www.ninjaromeo.com/category/lg/">LG</a></li>
<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1237"><a href="http://www.ninjaromeo.com/category/samsung/">Samsung</a></li>
<li id="menu-item-2065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2065"><a href="http://www.ninjaromeo.com/category/htc/">HTC</a></li>
<li id="menu-item-2068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2068"><a href="http://www.ninjaromeo.com/category/sony/">Sony</a></li>
<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-747"><a href="http://www.ninjaromeo.com/category/how-to-guide/">How to Guide</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.ninjaromeo.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-7">
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.ninjaromeo.com/">
<img src="https://www.ninjaromeo.com/wp-content/uploads/2016/09/Logo-new.png" alt=""/>
<span class="td-visual-hidden">Ninja Romeo</span>
</a>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.ninjaromeo.com/">
<img src="https://www.ninjaromeo.com/wp-content/uploads/2016/09/Logo-new.png" alt=""/>
</a>
</div>
<div class="menu-trending-phones-container"><ul id="menu-trending-phones-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-1236"><a href="http://www.ninjaromeo.com/category/lg/">LG</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1237"><a href="http://www.ninjaromeo.com/category/samsung/">Samsung</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2065"><a href="http://www.ninjaromeo.com/category/htc/">HTC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2068"><a href="http://www.ninjaromeo.com/category/sony/">Sony</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-747"><a href="http://www.ninjaromeo.com/category/how-to-guide/">How to Guide</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.ninjaromeo.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.ninjaromeo.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Android" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.ninjaromeo.com/category/android/">
<span itemprop="name">Android</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">How To Forward Calls &#038; SMS To Other Number on Any Android...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-4995" class="post-4995 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-how-to-guide tag-android tag-android-call-forward tag-android-message-forward tag-call-forward tag-call-forward-using-apps tag-sms-forward" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">How To Forward Calls &#038; SMS To Other Number on Any Android devices</h1>
<div class="td-module-meta-info">
</div>
</header>
</div>
<div class="td-post-content">
 <p><strong>Forwarding calls</strong> is not a new concept, We all are very well aware of it. When you are are not in a state to answer your <strong>calls and SMS you forward or transfer</strong> them to someone&#8217;s else number to avoid disturbance. People using call forwarding frequently is very rear these days, people are aware of call forwarding, but they&#8217;re not enthusiastic about it as they should be.</p>
<p>When in Mid 2000s Apple and Android changed the mobile world for all good reasons, People were introduced to things which were actually impossible ever before. But this feature of call forwarding was very easily applicable in feature phones, which were used commonly before Android and Apple took over. Interestingly, all forwarding is also very easy to apply in Android, but it is hidden deep inside which we need to pull out.</p>
<p><a rel="nofollow" href="http://www.ninjaromeo.com/wp-content/uploads/2017/02/forward-calls-android.jpg"><img class="aligncenter size-full wp-image-4996" src="http://www.ninjaromeo.com/wp-content/uploads/2017/02/forward-calls-android.jpg" alt="Forward calls and messages in android" width="400" height="200" srcset="http://www.ninjaromeo.com/wp-content/uploads/2017/02/forward-calls-android.jpg 400w, http://www.ninjaromeo.com/wp-content/uploads/2017/02/forward-calls-android-300x150.jpg 300w" sizes="(max-width: 400px) 100vw, 400px"/></a>So guys today you&#8217;re going to learn that <em>call forwarding from your Android</em> phone. Below I have mentioned all the steps you need to follow to do so.</p>
<h2>Steps to do call forwarding on any Android smartphone:</h2>
<p><strong>Method: 1</strong></p>
<ol>
<ol>
<li>First of all, you need to click on &#8220;phone&#8221; icon your Android phone.</li>
<li>Now, click on &#8220;Hamburger&#8221; option (Context menu) and then option called setting will appear, click on that too.</li>
<li>Now, you have to click on &#8220;Call settings&#8221;.</li>
<li>Down below on the next page which will appear there should be an option called &#8220;Call Forwarding&#8221;.</li>
<li>Once you click on that option, be patient because your phone will take some time to retrieve as it a takes time to reach to your telecom operator.</li>
<li>Once the other page is opened, You&#8217;ll see different options of call forwarding like forward calls when your phone is out of range, and forward calls when you&#8217;re busy and forward calls when your phone is switched off.</li>
<li>You have to do the needful settings do make this thing happen. The option for the number in which you want to forward all the calls will also appear.</li>
</ol>
</ol>
<p>See Also :- <a href="http://www.ninjaromeo.com/record-whatsapp-calls-android-iphone/">How to record Whatsapp Calls on Android and iPhone</a></p>
<p><strong>Method: 2</strong></p>
<h2>Call forwarding using Applications:</h2>
<p>Apart from the traditional method call forwarding can also be done by using some interesting Applications. Below I have mentioned step by step explanation to do the process &#8211;</p>
<ol>
<ol>
<ol>
<li>First of all, open Google Playstore in your Android phone.</li>
<li>Read this carefully you need to search &#8220;<em>Simple call forwarding</em>&#8220;, nothing less or more then that or you&#8217;ll end up with messing the search results.<a href="https://play.google.com/store/apps/details?id=com.guywmustang.callforward&amp;hl=en" target="_blank"><strong>Direct Download Link</strong></a></li>
<li>Then click on the correct entry option of the App.</li>
<li>Click on purchase price and then click on option &#8220;Accept&#8221; and &#8220;download&#8221;.</li>
<li>Once the Application is installed, open it, and you&#8217;ll see the configuration page.</li>
</ol>
</ol>
</ol>
<p>Then you&#8217;ll see options called Choose a carrier and forwarding phone number. In choosing a carrier option you have to select your phone, From your phone I mean to say the source phone and in the forwarding number option you need to feed the number in which you want to forward the number.</p>
<p>When both of the things are done. tap on save and start to begin the process All your calls would be forwarded to the other number.</p>
<p><span lang="EN-IN">MUST READ</span><span lang="EN-IN"> &#8211; </span><a href="http://hackerztrickz.com/truecaller-online-search-numbers-without-app/" target="_blank">Search Mobile Number In Truecaller Online Without Using The App</a></p>
<h2>SMS forwarding:<strong><br/>
</strong></h2>
<p>Apart from calls, <em>SMS forwarding</em> is also possible. You need to follow below mentioned steps to do so.</p>
<ol>
<ol>
<ol>
<li>First of all, open Google Playstore in your Android phone.</li>
<li>Read this carefully you need to search &#8220;<em>SMS forwarding</em>&#8220;</li>
<li>Then click on the correct entry option of the App. <a href="https://play.google.com/store/apps/details?id=com.lvwind.smsforwarding&amp;hl=en" target="_blank"><strong>Direct Download Link</strong></a></li>
<li>Click on option &#8220;Accept&#8221; and &#8220;download&#8221;.</li>
</ol>
</ol>
</ol>
<p>Once it&#8217;s one to install the Application the option will appear would be like Enable forwarding, Forward with SMS, Destination number. Just tap on Enable forwarding, same goes for Forwarding with SMS, and in the option Destination number you have to feed the number in which you need to forward your SMS.</p>
<p>Both of the methods are easy and efficient to forward calls and SMS.</p>
<h2>Ending the Article<strong><br/>
</strong></h2>
<p>As I mentioned before all the mentioned methods above are completely working and very easy to Apply. So, you don&#8217;t have to worry about anything. Most important thing is patience so you can pull out the process. Retrieving the phone at the time of installing setting can be bit confusing but, that&#8217;s where it becomes interesting. Having said that, I&#8217;m sorry to say, but these methods aren&#8217;t applicable in Apple or Windows.</p>
<p>Share this article with your folks and keep visiting our site for more Tricks and Tips.</p>
<h4>Incoming search terms:</h4><ul><li>dolby atmos for android apkmirror Lenovo app</li></ul><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
 
<script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-6fa96d6843233fa8f13cbf702f2a2663","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
<script data-cfasync="false" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6fa96d6843233fa8f13cbf702f2a2663 " async="async">
                </script>
<script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
 
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.ninjaromeo.com/forward-calls-sms-other-number-android/' addthis:title='How To Forward Calls &#038; SMS To Other Number on Any Android devices'>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.ninjaromeo.com/tag/android/">android</a></li><li><a href="http://www.ninjaromeo.com/tag/android-call-forward/">android call forward</a></li><li><a href="http://www.ninjaromeo.com/tag/android-message-forward/">android message forward</a></li><li><a href="http://www.ninjaromeo.com/tag/call-forward/">call forward</a></li><li><a href="http://www.ninjaromeo.com/tag/call-forward-using-apps/">call forward using apps</a></li><li><a href="http://www.ninjaromeo.com/tag/sms-forward/">sms forward</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.ninjaromeo.com/android4viper-nougat-download-install/">Increase Audio Quality with Viper4Android on Android 7.0 Nougat Mobiles &#8211; Download and Install [How to]</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.ninjaromeo.com/uninstall-jio-security-app/">How to uninstall/remove Jio Security App from your Android mobile</a></div></div></div> <div class="author-box-wrap"><a href="http://www.ninjaromeo.com/author/panneer/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.ninjaromeo.com/author/panneer/">Panneer Selvan</a></span></div><div class="td-author-url"><a href="http://www.ninjaromeo.com/author/Panneer/">http://www.ninjaromeo.com/author/Panneer/</a></div><div class="td-author-description">A Blogger, A Photographer, A Gadget freaky, A Gamer and An addictive Android lover.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+PanneerScullyBoySelvan/" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Panneer Selvan"></span><meta itemprop="datePublished" content="2017-02-07T14:34:22+00:00"><meta itemprop="dateModified" content="2017-02-09T16:12:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ninjaromeo.com/forward-calls-sms-other-number-android/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ninjaromeo.com/wp-content/uploads/2016/09/Logo-new.png"></span><meta itemprop="name" content="Ninja Romeo"></span><meta itemprop="headline " content="How To Forward Calls &amp; SMS To Other Number on Any Android devices"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ninjaromeo.com/wp-content/uploads/2017/02/forward-calls-android.jpg"><meta itemprop="width" content="400"><meta itemprop="height" content="200"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_2_589dfd12a54ab_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_589dfd12a54ab"><script>var block_td_uid_2_589dfd12a54ab = new tdBlock();
block_td_uid_2_589dfd12a54ab.id = "td_uid_2_589dfd12a54ab";
block_td_uid_2_589dfd12a54ab.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_589dfd12a54ab_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_589dfd12a54ab_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":4995,"live_filter_cur_post_author":"1"}';
block_td_uid_2_589dfd12a54ab.td_column_number = "3";
block_td_uid_2_589dfd12a54ab.block_type = "td_block_related_posts";
block_td_uid_2_589dfd12a54ab.post_count = "3";
block_td_uid_2_589dfd12a54ab.found_posts = "58";
block_td_uid_2_589dfd12a54ab.header_color = "";
block_td_uid_2_589dfd12a54ab.ajax_pagination_infinite_stop = "";
block_td_uid_2_589dfd12a54ab.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_2_589dfd12a54ab);
</script><h4 class="td-related-title"><a id="td_uid_3_589dfd12ab48e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_589dfd12a54ab" href="#">RELATED ARTICLES</a><a id="td_uid_4_589dfd12ab4d4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_589dfd12a54ab" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_589dfd12a54ab class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/android4viper-nougat-download-install/" rel="bookmark" title="Increase Audio Quality with Viper4Android on Android 7.0 Nougat Mobiles &#8211; Download and Install [How to]"><img width="200" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2016/09/viper4android-nougat-apk-200x150.jpg" srcset="http://www.ninjaromeo.com/wp-content/uploads/2016/09/viper4android-nougat-apk-200x150.jpg 200w, http://www.ninjaromeo.com/wp-content/uploads/2016/09/viper4android-nougat-apk-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="Viper4Android for Android 7.0 Nougat download apk and install app" title="Increase Audio Quality with Viper4Android on Android 7.0 Nougat Mobiles &#8211; Download and Install [How to]"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/android4viper-nougat-download-install/" rel="bookmark" title="Increase Audio Quality with Viper4Android on Android 7.0 Nougat Mobiles &#8211; Download and Install [How to]">Increase Audio Quality with Viper4Android on Android 7.0 Nougat Mobiles &#8211; Download and Install [How to]</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/switch-back-us-store-itunes/" rel="bookmark" title="How to Switch back to US App store in iTunes"><img width="218" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2016/05/itunes-change-US-app-store-218x150.jpg" srcset="http://www.ninjaromeo.com/wp-content/uploads/2016/05/itunes-change-US-app-store-218x150.jpg 218w, http://www.ninjaromeo.com/wp-content/uploads/2016/05/itunes-change-US-app-store-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Change the iTunes to US app store America version" title="How to Switch back to US App store in iTunes"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/switch-back-us-store-itunes/" rel="bookmark" title="How to Switch back to US App store in iTunes">How to Switch back to US App store in iTunes</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/spy-software-iphone/" rel="bookmark" title="How to Select a Spy Software for iPhone"><img width="218" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2016/04/spy-iphone-218x150.jpg" srcset="http://www.ninjaromeo.com/wp-content/uploads/2016/04/spy-iphone-218x150.jpg 218w, http://www.ninjaromeo.com/wp-content/uploads/2016/04/spy-iphone-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="How to select a spy software in iphone" title="How to Select a Spy Software for iPhone"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/spy-software-iphone/" rel="bookmark" title="How to Select a Spy Software for iPhone">How to Select a Spy Software for iPhone</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_589dfd12a54ab" data-td_block_id="td_uid_2_589dfd12a54ab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_589dfd12a54ab" data-td_block_id="td_uid_2_589dfd12a54ab"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.ninjaromeo.com/forward-calls-sms-other-number-android/';
var disqus_identifier = '4995 http://www.ninjaromeo.com/?p=4995';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'ninjaromeo';
var disqus_title = "How To Forward Calls &#038; SMS To Other Number on Any Android devices";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 2fd890321f05c8b8e4ef5fb183ead8fa1c8e099c 1486748946';
this.page.api_key = '8WCrlfKzl4Hnx9D2K3mQbymjj3ZzCccEaOWbdSjphAGRaUdfnLkrqQ6gEQBFq6CP';
this.sso = {
          name: "Ninja Romeo",
          button: "",
          url: "http://www.ninjaromeo.com/wp-login.php",
          logout: "http://www.ninjaromeo.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=4995';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_recent_entries"> <div class="block-title"><span>Recent Posts</span></div> <ul>
<li>
<a href="http://www.ninjaromeo.com/uninstall-jio-security-app/">How to uninstall/remove Jio Security App from your Android mobile</a>
</li>
<li>
<a href="http://www.ninjaromeo.com/forward-calls-sms-other-number-android/">How To Forward Calls &#038; SMS To Other Number on Any Android devices</a>
</li>
<li>
<a href="http://www.ninjaromeo.com/android4viper-nougat-download-install/">Increase Audio Quality with Viper4Android on Android 7.0 Nougat Mobiles &#8211; Download and Install [How to]</a>
</li>
<li>
<a href="http://www.ninjaromeo.com/delete-eyeem-account-get-followers/">How to Delete EyeEm account and Get more followers</a>
</li>
<li>
<a href="http://www.ninjaromeo.com/linkedin-background-image-cover-photos-size/">Epic LinkedIn Background Image Cover Photos 2016 &#8211; Size, Tips and Post features</a>
</li>
</ul>
</aside> <div class="td_block_wrap td_block_17 td_block_widget td_uid_5_589dfd12d49cf_rand td-pb-border-top" data-td-block-uid="td_uid_5_589dfd12d49cf"><script>var block_td_uid_5_589dfd12d49cf = new tdBlock();
block_td_uid_5_589dfd12d49cf.id = "td_uid_5_589dfd12d49cf";
block_td_uid_5_589dfd12d49cf.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"388","category_ids":"","custom_title":"Hot in Whatsapp","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_589dfd12d49cf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_589dfd12d49cf_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_589dfd12d49cf.td_column_number = "1";
block_td_uid_5_589dfd12d49cf.block_type = "td_block_17";
block_td_uid_5_589dfd12d49cf.post_count = "5";
block_td_uid_5_589dfd12d49cf.found_posts = "11";
block_td_uid_5_589dfd12d49cf.header_color = "#";
block_td_uid_5_589dfd12d49cf.ajax_pagination_infinite_stop = "";
block_td_uid_5_589dfd12d49cf.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_5_589dfd12d49cf);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Hot in Whatsapp</span></h4></div><div id=td_uid_5_589dfd12d49cf class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/record-whatsapp-calls-android-iphone/" rel="bookmark" title="How to record Whatsapp Calls on Android and iPhone"><img width="324" height="235" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2015/10/record-whatsapp-call-324x235.jpg" alt="Record Whatsapp Calls - How to on Android and iPhone iOS" title="How to record Whatsapp Calls on Android and iPhone"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/record-whatsapp-calls-android-iphone/" rel="bookmark" title="How to record Whatsapp Calls on Android and iPhone">How to record Whatsapp Calls on Android and iPhone</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.ninjaromeo.com/author/panneer/">Panneer Selvan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-12T09:53:15+00:00">October 12, 2015</time></span> <div class="td-module-comments"><a href="http://www.ninjaromeo.com/record-whatsapp-calls-android-iphone/#respond">0</a></div> </div>
<div class="td-excerpt">
There are many features in the Whatsapp to keep connected with our friends. The calling feature also a big change in the app history.... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/status-para-whatsapp-amor-criativos-engracados/" rel="bookmark" title="Status para Whatsapp : de amor, legais, criativos, engraçados, indiretas">Status para Whatsapp : de amor, legais, criativos, engraçados, indiretas</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.ninjaromeo.com/author/panneer/">Panneer Selvan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-25T22:00:48+00:00">August 25, 2015</time></span> <div class="td-module-comments"><a href="http://www.ninjaromeo.com/status-para-whatsapp-amor-criativos-engracados/#respond">0</a></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/tamil-whatsapp-status/" rel="bookmark" title="Tamil Whatsapp Status &#8211; Best Love Funny Jokes Sad SMS">Tamil Whatsapp Status &#8211; Best Love Funny Jokes Sad SMS</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.ninjaromeo.com/author/panneer/">Panneer Selvan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-04T11:12:54+00:00">July 4, 2015</time></span> <div class="td-module-comments"><a href="http://www.ninjaromeo.com/tamil-whatsapp-status/#comments">1</a></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/whatsapp-emoji-emoticons/" rel="bookmark" title="Whatsapp &#8211; How to Add free Emoji Emoticons">Whatsapp &#8211; How to Add free Emoji Emoticons</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.ninjaromeo.com/author/panneer/">Panneer Selvan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-01T19:01:50+00:00">July 1, 2015</time></span> <div class="td-module-comments"><a href="http://www.ninjaromeo.com/whatsapp-emoji-emoticons/#respond">0</a></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/status-whatsapp-english/" rel="bookmark" title="Status for WhatsApp in English">Status for WhatsApp in English</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.ninjaromeo.com/author/panneer/">Panneer Selvan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-05-06T10:43:34+00:00">May 6, 2015</time></span> <div class="td-module-comments"><a href="http://www.ninjaromeo.com/status-whatsapp-english/#respond">0</a></div> </div>
</div>
</div>
</div>  </div></div>  <aside class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
var uid = '64090';
var wid = '117415';
</script>
<script type="text/javascript" src="https://cdn.popcash.net/pop.js"></script>
<script type="text/javascript">
var infolinks_pid = 1972770;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div>
</aside> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper td-footer-template-4">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.ninjaromeo.com/"><img src="https://www.ninjaromeo.com/wp-content/uploads/2016/09/Logo-new.png" alt="" title=""/></a></div><div class="footer-text-wrap">Ninja Romeo is a HUB of collective information regarding things happening around the world. We mainly focus on tech related items, tendency to help our visitors to solve their day to problems in their tech gadgets. We are also having some freaky reporters to provide breaking news on time without any hassle.</div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="ninjaromeo" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="ninjaromeo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-2185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2185"><a href="http://www.ninjaromeo.com/about-us/">About us</a></li>
<li id="menu-item-2184" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2184"><a href="http://www.ninjaromeo.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2186"><a href="http://www.ninjaromeo.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2183"><a href="http://www.ninjaromeo.com/review-your-product/">Review your product</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; All rights reserved by Ninja Romeo </div>
</div>
</div>
</div>
</div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'ninjaromeo';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 
<link rel='stylesheet' id='addthis_output-css' href='http://www.ninjaromeo.com/wp-content/plugins/addthis/css/output.css?ver=4.7.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.ninjaromeo.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ninjaromeo.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ninjaromeo.com/wp-content/themes/Newspaper2/js/tagdiv_theme.min.js?ver=7.6'></script>
<script type='text/javascript' src='http://www.ninjaromeo.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ninjaromeo.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.ninjaromeo.com/wp-content/themes/Newspaper2/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.ninjaromeo.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
 
<style>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</style>
 
</body>
</html>
 